Error : Port : xxxxx conflict


Before trying to address this problem, kindly note the following :

Tally License Server and Tally ERP 9 are different two modules / applications. Herein, we are concerned about Tally ERP 9 only.


CAUSE OF THE PROBLEM
You have wrongly specified the Port Number of Tally License Server in the udi-Magic settings.


SOLUTION
You must specify the Port Number of Tally ERP 9 in the udi-Magic settings. To view (or change) the Port Number in Tally ERP Port Number, please refer this :


https://shwetasoftwares.freshdesk.com/support/solutions/articles/19000014509-how-to-view-change-the-tally-port-number-